Hanalyzer bases its analysis on SAP Code Inspector, SCI, and we use the latest static checks, which requires a minimum of SAP NW 7.02(SP 14), SAP NW 7.03/7.31 (SP9) or SAP NW 7.4 (SP2). But many customers have not installed the latest service packs or they are running a lower SAP release, such as NW 7.00.

You can use the Remote Static Checks from SAP to extract data from these systems and import them into a system which supports the minimum requirements.

See the SAP Help Documentation